113,385+ downloads


Community Support Forums - Sellacious

Welcome to Sellacious Support Forums, You are at the right place if you are facing an issue with Sellacious.
Support Online
We are here to assist you. Please be patient, we will respond to your tickets shortly.
Official support hours:
Monday To Saturday except Sunday
From 9:00AM To 9:00PM
  1. Vitali Kuzmin
  2. Bug Report Desk
  3. Friday, 13 October 2017
  4.  Subscribe via email
Trying to install the package with quick installation (tried 2.3.2 and 2.3.0 versions) trying to populate db with a sample data receive next error:
Table 'DBNAME.#__sellacious_cache_specifications' doesn't exist
Row size too large (> 8126). Changing some columns to TEXT or BLOB may help. In current row format, BLOB prefix of 0 bytes is stored inline.
mysql Ver 14.14 Distrib 5.7.19, for Linux (x86_64)
Anyone else had the same problem and how you solved it?
I tried looking into sql file a bit- looks legit, but I'm not sure.
Help please to solve the problem!
There are no comments made yet.
Asfaque Ali Ansari Accepted Answer Pending Moderation
Hi Vitali Kuzmin,

It seems a server issue with our files, we will fix this for you.
Can you please provide me your site credentials over the direct message.

Team Sellacious
There are no comments made yet.
  1. more than a month ago
  2. Bug Report Desk
  3. # 1
  • Page :
  • 1

There are no replies made for this post yet.
However, you are not allowed to reply to this post.
  • SeedStars World
  • Commodo
  • NASSCOM 10k